Aggiornato 11. settembre 2015

Codice errore PS4 CE-34788-0

Impossibile utilizzare il file di aggiornamento

Non è possibile utilizzare il file di aggiornamento sul dispositivo USB. Per installare un file di aggiornamento da USB, assicurati di utilizzare il tipo di aggiornamento corretto:

Per un aggiornamento standard è necessaria l'ultima versione del software di sistema, scaricabile da http://eu.playstation.com/systemsoftwareversion/.

Se hai già cercato di utilizzare questo file, oppure se hai installato una nuova unità disco fisso o hai ripristinato il sistema, dovrai eseguire nuovamente l'installazione del software di sistema. Il file da scaricare e le informazioni su come eseguire l'installazione sono disponibili qui.

 
 
 
 

Maggiori info sull'argomento

Articoli correlati