Updated 19. august 2015

80029527 PS3-feilkode

PSP-systemet må oppdateres med den nyeste systemprogramvaren for å kunne laste ned PlayStation Store-innhold.

 
 

Denne meldingen vises hvis du overfører innhold fra PlayStation Store, laster ned elementer fra Konto Administrasjon eller prøver å aktivere/deaktivere PlayStation 3-systemet.

PSP-systemet må ha systemprogramvare 3.00 eller nyere installert for å aktivere/deaktivere systemet fra PS3-systemet eller for å laste ned PlayStation Store via et PlayStation 3-system.

Løsning

  • Oppdater PSP-systemet til den nyeste systemprogramvaren. Klikk her for å lese instruksjoner.
  • Hvis du vil ha flere tips om hvordan du bruker PlayStation-systemet, kan du gå til foraene våre for teknisk støtte på community.eu.playstation.com.