Updated 11 september 2015

80029527 PS3-foutcode

Het PSP-systeem moet worden bijgewerkt naar de nieuwste versie van de systeemsoftware om content uit de PlayStation Store te kunnen downloaden.

 
 

Deze foutmelding verschijnt als je via een PlayStation 3-systeem content uit de PlayStation Store downloadt, items via Accountbeheer downloadt of een PSP-systeem probeert te activeren of deactiveren.

Versie 3.00 of hoger van de systeemsoftware moet op het PSP-systeem zijn geïnstalleerd om het systeem via het PS3-systeem te kunnen activeren of deactiveren of om content uit de PlayStation Store via een PlayStation 3-systeem te kunnen downloaden.

Oplossing

  • Werk het PSP-systeem bij naar de nieuwste versie van de systeemsoftware. Klik hier voor instructies.
  • Ga voor meer tips en hints over het gebruik van je PlayStation-systeem naar onze technische-ondersteuningsforums op community.eu.playstation.com.