PS3-Fehlercode 80029527

Die System-Software des PSP-Systems muss auf die neueste Version aktualisiert werden, damit Inhalte aus dem PlayStation Store heruntergeladen werden können.

 
 

Diese Meldung wird bei der Übertragung von Inhalten aus dem PlayStation Store, dem Download von Artikeln über die Konto-Verwaltung oder der Aktivierung bzw. der Deaktivierung eines PSP-Systems über ein PlayStation 3-System angezeigt.

Auf dem PSP-System muss mindestens die Version 3.00 der System-Software installiert sein, um das System vom PS3-System aus zu aktivieren/deaktivieren oder den PlayStation Store über ein PlayStation 3-System herunterladen zu können.

Lösung

  • Die PSP-System-Software muss auf die neueste Version aktualisiert werden. Zum Anzeigen der Vorgehensweise bitte hier klicken.
  • Weitere Tipps und Hinweise zur Verwendung eines PlayStation-Systems gibt es in den technischen Support-Foren unter community.eu.playstation.com.
 
 
 
 

Mehr zu diesem Thema

Ähnliche Artikel