To comment, reply and like on the PlayStation Community forums you need to create a profile
Please log in or create an account on PSN to comment, reply and like on PlayStation Community
 
 

PlayStation Systems

If you are looking for Community,  click here

update install crashing

Created 01/06/2019
3 Replies
hiya all    can anyone help    i have a ps3 which i am trying to do a system up-date on  but it keeps crashing at 42% install    i do get an error code "8002F1F9" but when i look into it    it tells me to try over wifi  usb stick and computer disc   will i have tried all the above  even at the same time but it still crashes at 42% install    has any one else had this problem     any help very much appreciated 

Answers

  • mont348

    01/06/2019

    mont348 01 June, 2019 @ 14:25

    Start the PS3 in safe mode and run option 4 rebuild the database. 

    Safe Mode on PlayStation 3

    • System & Hardware :
    •  
    • Power & System Stability

    This article explains how to access Safe Mode on your PlayStation 3, if you are having trouble starting your system.

    When should I use Safe Mode?

    Safe Mode should be used when the PlayStation 3 system will not start normally.

    How do I access Safe Mode?

    • Check that the power indicator on the PlayStation 3 system is solid red.
    • Press and hold the PlayStation 3 system’s power button for ten seconds. The PlayStation 3 system will shut down.
    • Release the power button.
    • Press and hold the power button for seven seconds. Two short beeps will be emitted and a message will be displayed on-screen.
    • Press the PS button on the wireless controller to start the PlayStation 3 system in Safe Mode.

     

  • geddars

    06/06/2019

    geddars 06 June, 2019 @ 09:52
    hi     when i realised i could do this i did try   but it only wants to install and will not let me do any thing else   (safe mode is holding the power button until it beeps again???)    will try again        thanks for replying     
  • geddars

    21/06/2019

    geddars 21 June, 2019 @ 10:41
    hi have tried on and off over the last couple of weeks   but no help so going into the shop    it only wants to install the system update and will not do any thing else   you suggeested i keep my finger on the power button till it beeps twice  but it only beeps once and goes straight into installing the update    it will not let me play any games  music or use it for internet use   but thanks for trying