To comment, reply and like on the PlayStation Community forums you need to create a profile
Please log in or create an account on PSN to comment, reply and like on PlayStation Community
 
 

PlayStation Systems

If you are looking for Community,  click here

PS4 microphone not working

Created 06/03/2017
169 Replies

I have used 3 different headsets / earphones in 2 different controllers, but my voice still isn't being picked up. I can hear everything in the party completely fine, but no one can hear me. I've tried going into Settings > Sound and Screen > Audio Output Settings but the option to choose 'Output to Headphones' isn't there either when my headset is clearly plugged into my controller all the way. I can't really play any of the games I usually do as it involves communication, so the entire aspect is ruined for me currently. I have no idea how this has happened, or how to fix it. It can't be my controllers or the numerous headsets I have used, so it must be the PlayStation itself? But I don't understand how... Can someone help me out please? 

Answers

  • GraphiteGB

    07/03/2017

    GraphiteGB 07 March, 2017 @ 01:17

    The Headsets don't run from Sound and screen.. there External "audio devices"...

    So run from the Devices > audio devices menu > thats were you select the audio out put and input sources...

    From 3.5mm or USB or PS camera... only..

     

  • Unknown

    07/03/2017

    Unknown 07 March, 2017 @ 16:10

    I've just tried it from here and already have the "Input Device" and "Output Device" set to "Headset Connected to Controller" which is correct. My headset is fully plugged into my controller, everything is up full volume, "Output to Headphones" is set to all audio and still I cannot hear my voice when I go into "Adjust Microphone Level", the only thing I am able to hear is the noise when turning my mic on and off, nothing else.

  • GraphiteGB

    07/03/2017

    GraphiteGB 07 March, 2017 @ 17:09

    DS4 compliance on 3.5mm..

    SIE dont support APPLE controll box and inline mic products specs...

    So to confirm the DS4 compliance is still working. Can not be done with designed for Apple products...

    The fact that some still worked was an error only...

     

    After firmware 3.50 released it was built to kill Apple volume controll boxes off on DS4 due to the constant feed back and perminant open nosie broadcast by Iphone 5 ear pods sIE took action and seamed to kill them off...

     

    DS4 revision 3-5 were also built to kill these off... with no support for Apple volume controll units that caused constant noise on chat...

     

    DS4 revision 5 also called the DS4 version 2 with light bar view able on track pad was again rebuilt inside and the DS4 supports even less controll box units and disables even more mics...

     

    So any headset with a digital controll box for mobile was never meant to have a working mic as SIE don't support them...

     

    DS4 was only ever meant to support Manual volume controll and manual mute button on inline 3.5mm cable mics...

     

    One primary reason for this is because SIE DS4 does not run on Apples specs on the mic feed...

    3Volts 500micro amps... is IOS mic feed...

    2Volts 350micro amps... is DS4 compliance mic feed...  

     

    Why your builds Used to work on DS4 revision 3-4 is the real question if they are built to work on IOS they should not have worked since firmware 3.50 on 3.5mm... the work around that people used after 3.50 was not supported by SIE...

      

  • Unknown

    07/03/2017

    Unknown 07 March, 2017 @ 17:15

    I'm using Tritton Kama's, not iPhone earphones. I heard that the iPhone earphones don't work anymore, but my mic literally stopped working whilst I was on GTA yesterday afternoon out of the blue. Other people I speak to in party chat don't run official Sony headsets and their mic works fine.

  • Unknown

    23/03/2017

    Unknown 23 March, 2017 @ 03:57

    I have the same exact headphones and the same thing happened to me. I don;t know if sony has an issue with compatibility with this particular headphones or they are just shunning them like they did apple. 

  • Unknown

    02/04/2017

    Unknown 02 April, 2017 @ 06:40

    Tried unsuccessfully to adjust microphone output. Asked to talk while adjusting mic level but my voice is not getting through. This has happed with new headset as well as old set.

  • Unknown

    04/04/2017

    Unknown 04 April, 2017 @ 10:26

    I have the same issue plz help me

  • Unknown

    19/05/2017

    Unknown 19 May, 2017 @ 00:26

    I've got the exact same issue, and the thing is that there are no error codes to guide you or anything like that, this is the first time I've ever seen this happen and you're the first person I've seen this happen to too. Sony needs to give a clear statement about the headset issues, otherwise all of us are wasting our money thinking it's the controllers or the headsets.

  • Unknown

    20/05/2017

    Unknown 20 May, 2017 @ 08:31

    im the same aswell

     

  • Unknown

    13/06/2017

    Unknown 13 June, 2017 @ 23:01

    Help, I have the same problem. Can anyone help?

  • Unknown

    22/06/2017

    Unknown 22 June, 2017 @ 06:21

    Same problem with both TurtleBeach P4c and AKG earbuds. Both worked yesterday, now today no one in my party can hear me. Thing is though, I can hear myself and the mic adjust settings are picking me up. Makes absolutely no sense!

     

  • Unknown

    15/07/2017

    Unknown 15 July, 2017 @ 07:10

    Experiencing the same problem with a PS4 Gold headset while pluging in. 

  • Unknown

    17/07/2017

    Unknown 17 July, 2017 @ 23:53

    Omg I'm not alone 

  • Unknown

    26/07/2017

    Unknown 26 July, 2017 @ 11:32

    Mine has started doing it too. I just replaced my ps4 with a new one 2 months ago and got 2 new controllers too. I use chat every other night, and last night my mic stopped working randomly. I then tried my flatmates ps4, along with his controller and headphones which werent working either. Used 4 different mics including samsung and sony, between 3 different controllers which vary in age. *****. 2 other friends in chat can talk and i can hear them. Does ps have an answer does anybody know?

  • Unknown

    10/08/2017

    Unknown 10 August, 2017 @ 01:25

    Literally having the exact same problem. I have Tritton Kama headphones, and since the 8/2/17 update my party chat isn't working. No one can hear me, but there's static when they do hear something. I can hear them just fine. It's bizarre. I have to phone my friend if we play, and it's a waste of time. 

     

  • Unknown

    17/08/2017

    Unknown 17 August, 2017 @ 09:12

    I have the same problem

  • Unknown

    23/08/2017

    Unknown 23 August, 2017 @ 00:58

    Yes I have the same issue, it stopped working today it of the blue(Aug 22nd 2017) and my party chat couldn't hear me at all, only I could them through my headset. As I have the Kama Tritton header, for about a year now I've had it, and there's nothing wrong with my controllers or jack port on. I even tried plugging in other earphones and I got nothing, and I even tried restarting everthing, even my wifi and unplugged my Ethernet cord in and out, and tested connection, and it's not a NAT type error either. I couldn't even hear anyone in GTA today while I had the headset plugged in my controller. I'm lost here, I would say if it's nothing wrong with my PS4 or controllers or had nothing to do with the stupid update that happened then it might just be old and i need new ones. I haven't talked to support because I'm scared that there probably not going to help me or can't even. 

  • Unknown

    23/08/2017

    Unknown 23 August, 2017 @ 11:24

    I've rung PlayStation support multiple times, I am fairly certain it is not PlayStations error. It happened to me and a flatmate at the same time, so the only common issue is the internet network. Then that leads you down the 'port forwarding' exercise that your internet modem supplier can give you instructions on. Basically it is doing a bunch of technical ***** on your computer, tampering with the modem settings. When that didn't work for me, my internet provider and PlayStation still had no answers but both blame the internet modem. So I'm getting a replacement sent, I'll let you know how it goes I guess. 

  • Unknown

    27/08/2017

    Unknown 27 August, 2017 @ 01:03

    Exact same thing for me got the triton Kunai today and all I can hear is weird echoing noises when I try to adjust the mic volume and it isn't picking up my voice 

  • Unknown

    27/08/2017

    Unknown 27 August, 2017 @ 07:40

    Could you please tell me the model number of your controller. I think I have isolated the problem. I will share with all, but need to gather info. So please let me know your controllers model number. Cheers