Tabela de compatibilidade do PlayLink para aplicativos complementares

 
 
 

Um firmware é obrigatório para aplicativos complementares específicos

Hidden Agenda

iOS 9.0 ou posterior

Android 4.4.2 ou posterior

Knowledge is Power

iOS 9.0 ou posterior

Android 4.4.2 ou posterior

SingStar Celebration

iOS 9.0 ou posterior

Android 4.4.2 ou posterior

That's You!

iOS 9.0 ou posterior

Android 4.4.2 ou posterior

A maioria dos dispositivos móveis Android e iOS que executam as versões de firmware indicadas para cada jogo são compatíveis com os jogos. É possível que alguns aplicativos interfiram com os aplicativos de jogos do PlayLink. Alguns dispositivos não são compatíveis com certos jogos do PlayLink. Entre em contato com a central de relacionamento do PlayStation usando o botão abaixo se você não conseguir conectar seu dispositivo ao jogo do PlayLink.

 
 

Não consegue conectar?

Clique no botão abaixo para visitar o site da nossa Central de relacionamento para obter ajuda.