Vous devez créer un profil pour commenter, répondre et aimer des publications sur la Communauté PlayStation
Veuillez vous connecter ou créer un compte PSN pour poster des commentaires, répondre et utiliser des mentions J'aime sur la communauté PlayStation
 
 

Compte et réseau

Si vous cherchez la Communauté, cliquez ici

Forte diminution de la connexion wifi lorsque la PS4 est allumée

Created 09/05/2019
7 Replies

Bonjour,

Depuis quelque temps, j'ai des problèmes de wifi lorsque j'allume la PS4.

Internet fonctionne correctement (environ 20mbps), mais dès que j'allume la PS4, la connexion chute aux alentours de 300kbps, ce qui rend internet quasi inutilisable (avec mon smartphone par exemple). Il suffit que je repasse la PS4 en mode repos pour que la vitesse remonte immédiatement.

Tous les appareils sont connectés en wifi. J'ai aussi essayé de déconnecter la PS4 d'internet, cela n'a rien changé au problème.

Avez-vous une idée ?

Cordialement,

Jérémi

Answers

  • xTactik-knife

    10/05/2019

    xTactik-knife 10 May, 2019 @ 08:12

    Salut,

    Moyen de brancher la PS4 par câble pour voir si ça fait pareil? Il n'y a pas un téléchargement qui est en cours, genre une mise à jour d'un jeux ou autre?

    Sinon tu peux essayer de te connecter sur l'interface de ton routeur et changer le canal wifi pour voir si ça va mieux

  • JejeMcMoustache

    10/05/2019

    JejeMcMoustache 10 May, 2019 @ 18:17

    Bonjour,

    Merci pour ton retour.

    Auparavant, elle était branchée par câble mais j'avais le même problème. Je vais quand même réessayer au cas où.

    A priori pas de mise à jour, non, je vais aussi vérifier.

    Au sujet du canal, cela voudrait dire se connecter en 5GHz plutot qu'en 2,4GHz par exemple ?

    Cordialement,

    Jérémi

  • xTactik-knife

    10/05/2019

    xTactik-knife 10 May, 2019 @ 19:39
    Même par câble ça me parait bizarre, de base tu as quoi comme débit avec ta connexion internet?

    Pour le canal je parlais plutôt du canal radio utilisé par le wifi. Au niveau des fréquences, 5 ou 2.4GHz, si tu as une Slim ou FAT tu ne pourras utiliser que le 2.4, il n'y a que la Pro sauf erreur qui supporte aussi le 5GHz.

    Et à tout hasard, PS4 allumée, tu as aussi un faible débit avec elle ou seulement sur les autres appareils? (fait un test de connexion depuis la PS4 pour voir approximativement le débit qu'elle reçoit)
  • JejeMcMoustache

    10/05/2019

    JejeMcMoustache 10 May, 2019 @ 20:52

    Ah ok ça marche, je vais regarder pour le canal radio.

    Oui la connexion est lente pour la PS4 aussi, comme si elle faisait des "interférences" qui bloquent tout le réseau.

    De base j'ai environ 40Mbps. Je viens de tester en câble, j'avais 2Mbps sur la play et 1Mbps pour les autres appareils (ce qui est un peu mieux qu'en wifi, mais je ne sai pas si c'est juste un coup de chance ou si c'est la câble qui impacte).

    Est-ce que je peux bloquer les MAJ automatiques de la PS4 ? Pour voir si c'est ça qui peut impacter.

  • xTactik-knife

    10/05/2019

    xTactik-knife 10 May, 2019 @ 21:57
    Ah.. tout bêtement tu as déjà redémarré ton routeur ou éventuellement reseté?

    Les MaJ automatiques oui tu peux désactiver qu'elles se fassent automatiquement via les paramètres mais si il y en a tu les vois dans tes notifications, si il n'y en a pas et que tu as toujours le problème à priori ça ne viendrait pas de là
  • JejeMcMoustache

    11/05/2019

    JejeMcMoustache 11 May, 2019 @ 08:44

    Bonjour,

    Je viens de changer le canal pour passer du 6 (auto) vers le 11, il semblerait que cela ait augmenté la vitesse de connexion! Je tourne désormais à 7Mbps avec PS4 connectée. Il y a toujours une diminution, mais cela laisse internet utilisable par les autres appareils.

    Je n'ai aucune mise à jour en cours de la PS4.

    J'ai fait un test où j'ai débranché la PS4, et l'ai rebranché à un endroit complètement différent. Dans ce cas, son allumage n'avait plus aucun impact sur le réseau wifi. Se peut-il que la PS4 cause des interférences envers la box ? Les deux sont connectées sur la même prise de courant, habituellement.

    Cordialement,

    Jérémi

  • xTactik-knife

    11/05/2019

    xTactik-knife 11 May, 2019 @ 17:41
    Ouais bon, de passer de 40 à 7Mb/s c'est pas top non plus ^^'

    Quand tu dis autre endroit, autre pièce ou autre logement?

    Interférences oui pourquoi pas, après que ça cause une perte pareille, pas sur. Redémarrage ou reset du routeur déjà fait?