To comment, reply and like on the PlayStation Community forums you need to create a profile
Please log in or create an account on PSN to comment, reply and like on PlayStation Community
 
 

PlayStation Systems

If you are looking for Community,  click here

System update - now games that were updating at same time wont run or redownload

Created 16/07/2019
2 Replies

Some of my digital games were trying to download a game update when the PS4 was trying to download and install the newest system update today.

After the system update installed, the games would not start or the game updates would not install (came up with error ce-41807-0)

i tried deleting the games from the ps4 and deleted the game update file. Now i cannot redownload the games.

I have tried:


1) redownloading from "Library" on ps4 system (the main library page has a download progress bar, when you click on the game  it says "start" not "install", and then says cannot find application so looks in the store but in the store too it says start not install.


2) redownloading from PS store on ps4 system (it says "start" not "install")


3) tried the mobile app, it says error or game already downloaded


4) tried the desktop web site, it says error or game already downloaded


5) i tried restoring licences, that did not work


6) i tried booting up into safe mode and rebuilding database, that did not work

 

i tried emailing via the contact form webpage but that does not seem to work too it keeps saying "Sorry, there was an error. Please check all the values are correct and submit again."

 

Any suggestions what to do?

Answers

  • OrdosAlpha

    17/07/2019

    OrdosAlpha 17 July, 2019 @ 02:52
    Initialise the console. Backup your saves first.
  • GraphiteGB

    19/07/2019

    GraphiteGB 19 July, 2019 @ 00:20

    Is External HDD in use... if yes shut down (not rest mode) PS4, disconnect the external HDD and reboot PS4... run software from internal HDD only...

    select 1 game you wish to install and start the download... once the game install completes on internal connect the external HDD and reboot PS4... Youll now be asked which version to keep... keep the internal version and delete the external version..

    If it asks all this the external HDD data is duff... and likely needs a full wipe... 

    The install and restart from the firmware forced the reboot likely shut the external HDD down. due to the external HDD having power cut the data was likely currupted on external HDD while the HDD failed to spin down correctly...