To comment, reply and like on the PlayStation Community forums you need to create a profile
Please log in or create an account on PSN to comment, reply and like on PlayStation Community
 
 

PlayStation Systems

If you are looking for Community,  click here

Remote Play on Mac intermittent lag

Created 14/05/2019
3 Replies

Hi there,

I've been trying to fix this problem as I recently got remote play set up on my Macbook. It seems to connect fine to the PS4 and there are no problems in any connection drops but for some reason intermittently there will be a lag where the audio and video stutters for a few seconds. The weird thing is, it doesn't just happen on games but also on the dashboard itself. This seems to happen specifically at regular intervals, like something is causing the issue. I have troubleshooted for all the usual culprits, the internet is fine as we have a good connection speed, I discovered a suggest that location services was causing the issue so I tried to disable that and the problem still persisted. I've also tried turning down both the frame rate and resolution to the lowest possible setting, which didn't change anything.

Has anyone else had a similar issue and was able to resolve it? 

I have a PS4 Pro, and am running Sierra OS.

Answers

  • mont348

    14/05/2019

    mont348 14 May, 2019 @ 15:43

    If you are remote playing over your home network connection speed is absolutely irrelevant. 

    Limit the amount of devices connecting wirelessly over your home network and make sure the PS4 is connected via ethernet cable or powerline network adapters not WiFi. 

  • microserfs

    14/05/2019

    microserfs 14 May, 2019 @ 15:51

    The PS4 is already connected via ethernet cable, so that's not the issue. Maybe it could be something to do with the number of devices connected but there aren't too many at one time. I still think there must be something the Mac is doing in the background that is causing it, since other people have mentioned it happening with location services on. I just wish that solution had fixed it for me too.

    Update: So I tried it during the day (location services are fully disabled) with it literally being the only thing connected to the Wifi (other than Google Home and Alexa) and it didn't lag or stutter at all. So am guessing it may be a wifi interference? 

  • mont348

    15/05/2019

    mont348 15 May, 2019 @ 04:33
    If it's working fine in the day WiFi interference is very likely so look at changing your router's wireless channel especially if it's set at automatic.