To comment, reply and like on the PlayStation Community forums you need to create a profile
Please log in or create an account on PSN to comment, reply and like on PlayStation Community
 
 

PlayStation Systems

If you are looking for Community,  click here

PS4 not working

Created 23/07/2019
1 Replies

Alright, I am having a situation I have never encountered before with my PS4 for the 3 years and more that I have it.

It has all started yesterday, before I left home to work I left my console on Rest mode and wired connected, when I came home about 8 hours later, I tried to turn on the console with the controller but nothing was happening; then I press the power button to turn it up, I heard the usual bip and the light was flicking as usual but this time it was taking too long and the screen never came on. the light was flicking for almost 10 minutes and the console went off.

So I pushed the power button and nothing happened but when I was pressing the eject button, I could hear the instant double bip but only the power button was not actually doing anything. I unplugged the power cable and plugged it back but still nothing, so I gave it a rest for about 10 minutes.

When I tried again, it come on but after a long 5-10 minutes, bringing me to the logging page, this time the console was not responsive to the controller, I thought maybe the controller needed a hard reset so I reset the controller, plugged the usb but still the console is responsive.

I restarted the console in safe mode chose Rebuild database but nothing is happening after rebuilding the database; same 5-10 min before the screen comes on and the console is not recognizing the controller.

I have searched everywhere on youtube and this seemed to never happen to anyone.

Any advice?

Answers

  • Oran_Gina

    24/07/2019

    Oran_Gina 24 July, 2019 @ 08:10

    It sounds like your hdd might have suffered some damage from the console being unplugged without being turned off correctly. 

    You can almost always safely turn off a PS4 by pressing and holding the PS4's power button until it shuts down. 

    Something may well have happened prior to that in Rest mode, maybe a power outage or something, but pulling the plug always has the potential to trash data or the hdd itself.

     

    RE the controller: have you tried to re-pair it with the console and, if so, how? 

    You may need to initialize the console in safe mode given how long it is taking to boot, and for that you need to be able to use a controller. Make sure you use a suitable USB data cable, such as the one provided with your PS4.

    One that only charges will not work.

    Hopefully it can be resolved without changing the hdd, but be aware that may be a possible eventuality.