To comment, reply and like on the PlayStation Community forums you need to create a profile
Please log in or create an account on PSN to comment, reply and like on PlayStation Community
 
 

PlayStation Systems

If you are looking for Community,  click here

Is my PS4 dead?

Created 23/06/2019
3 Replies

Since yesterday I've had 2 rather large (and likely linked) issues.

90% of the time I turn my PS4 on I get no signal on my TV but the white light is showing on the PS4 and yes, I'm on the right input on my TV.

When I do get a picture, either by luck or via the Safe Mode, there is no sound being output (just my TV speakers).  Oddly, I do get sound from my Bluetooth Headset when I connect them and select all audio.

So far I've tried changed the HDMI cable, changed the HDMI input I plug into and made sure the HDMI output isn't damaged.

AmI screwed or am I missing something? 

Any help is welcome. 

Answers

  • mont348

    24/06/2019

    mont348 Best answer 24 June, 2019 @ 07:25
    It could also simply be a HDMI handshake issue between the PS4 and TV which is often resolved by switching off the TV at the mains power for a few minutes instead of standby. 
  • WhiteMonkey88

    24/06/2019

    WhiteMonkey88 24 June, 2019 @ 01:52

    Have you tried another TV? Another ADMI device using this TV and HDMI port? Can't rule out a connection issue based off what you have tried so far.

    "And made sure the HDMI output isn't damaged" - minor damage ca be hard to see, and can cause issues so I wouldn't rule that out.

    Have you recently updated the system software (last couple of days)? Did you use the console with no issues, on this TV/port with no issues? 

  • bullwinkle187

    24/06/2019

    bullwinkle187 24 June, 2019 @ 21:09

    Powering off the TV worked.

    Cheers.