To comment, reply and like on the PlayStation Community forums you need to create a profile
Please log in or create an account on PSN to comment, reply and like on PlayStation Community
 
 

PlayStation Systems

If you are looking for Community,  click here

PS4 cannot download error part way through downloads

Created 21/08/2019
3 Replies

Hi, i've tried serveral things to sort this out but having no luck! Fully reset PS4, latest firmware installed.Tried to install fortnite, it always stops at around 8.5GB with the cannot download, error code nw-31194-8, the connection to the server has been lost.

Another game also stopped at about 8.5GB, another at about 3GB. It makes no sense! I've tried different MTU and DNS settings, tried using a VPN through my router, nothing has worked. It's a 500GB HDD with nothing else on it so it's not lack of space.

It's meant to be a birthday present in 2 days, so if I can't sort this out it's not gonna be much good.

 

Answers

  • mont348

    21/08/2019

    mont348 21 August, 2019 @ 13:15

    The error nw-31194-8 does indicate an issue with your local Internet connection setup, I would restart your network equipment by switching it off for a few, check your network equipments software is up to date by login into your router's admin pages. If connecting wirelessly try a wired connection if that's not practical consider investing in a pair of powerline network adapters.

    If absolutely nothing works contact your ISP for assistance. 

  • mont348

    21/08/2019

    mont348 21 August, 2019 @ 14:00

    Are you using an old BT Business hub by any chance.

    I recall a topic on the old forums with PSN downloads getting stuck. 

  • ronnie147_rocket

    22/08/2019

    ronnie147_rocket 22 August, 2019 @ 12:03
    I connected the hub that came with the isp and it worked. So it's either the modem or router, I'd of thought the router though. The modem is a bt Echolife Hg612, connected to a asus rt-ac68u router. I've played around with some settings on the router but no luck.