To comment, reply and like on the PlayStation Community forums you need to create a profile
Please log in or create an account on PSN to comment, reply and like on PlayStation Community
 
 

PlayStation Systems

If you are looking for Community,  click here

Can't update to 6.72

Created 23/08/2019
4 Replies
Turned on my PS4 today and it wouldnt load, it asked for update file 6.72, I am at my download limit on the internet, so i used my phone to create a hot spot and downloaded the update on to my laptop and transfered on to a USB. I formatted the USB to FAT32 just for the update and put the 500mb file in the right folders and tried it in the PS4, now booting in Safe mode. It didnt work, so looking up the trouble shooting, it seemed like i needed to use the 995mb reinstallation file, so i downloaded that and tried with that too. It still didnt work, it would think about it for a while and just say SU-41333-4, which i understand is no USB plugged in, but it is, and i dont know what else to try.

Answers

  • mont348

    23/08/2019

    mont348 23 August, 2019 @ 20:23

    Make sure the USB device is in the FAT32 or exFAT file system and make sure the folder structure is correct and in capital letter, for more information visit the web page pasted below. 

    https://www.playstation.com/en-gb/get-help/forums/playstation-systems.topic.html/error_code_su-41333--a93Q/

  • eniacchris

    24/08/2019

    eniacchris 24 August, 2019 @ 04:17
    I put in my original post that everything was done corretly, i used the correct formatting, i used the correctly named folders, my issue is that it trys to load the update, it sometimes trys to install, other times it just says SU-41333-4, is it a USB connection problem? is it a Hard drive problem? i've re-downloaded the update, i've triple checked the formatting and i've triple checked the spelling and folders. I obviously started with the troubleshooting page you linked before even coming to the forum. if it is a hardware problem, im happy to pay to get it fixed, i just dont want to waste my money, i would like an actual response after having read my post and comment rather than a canned "read the troubleshooting page"
  • WhiteMonkey88

    24/08/2019

    WhiteMonkey88 24 August, 2019 @ 06:26
    Have you still got the old smaller update file on the drive too? If so, delete that and only have the larger installation file on the drive. Also if you have other things on the drive, move them to your computer or delete them. Only have this file and necessary folders on the drive and try again. 
  • mont348

    24/08/2019

    mont348 24 August, 2019 @ 07:29

    It maybe worth trying a different USB stick or a short USB male to female cable extension, the reason why is due to the slanted front of the PS4 system not all USB flash drives etc will insert fully and will not be read.

    I had the problem with two USB drive I had purchased for backing up save data for family members accounts, I purchased the cable in the web address below to resolve the problem.

    https://www.ebay.co.uk/itm/Short-USB-3-0-Type-A-Male-to-Type-A-Female-Extension-Cable-2-0-10cm-0-1m-Wall-TV/371943948851?ssPageName=STRK:MEBIDX:IT&_trksid=p2057872.m2749.l2649&redirect=mobile