To comment, reply and like on the PlayStation Community forums you need to create a profile
Please log in or create an account on PSN to comment, reply and like on PlayStation Community
 
 

PlayStation Systems

If you are looking for Community,  click here

''To many usb connections'' help..

Created 01/05/2019
6 Replies

Hey guys, 

 

So got this message a few days ago, unplugged all the USB devices and still get the error, searched a fix online and found out that i need to rebuild the database in safe mode. 

Only problem is that to access safe mode you have to connect the DS4 via the USB cable, which i can't do as they are not working due to the error :/ 

Anyone know another fix or suggestions on what to do? 

Everything else works fine apart from the 2 USB ports.

Thanks :)

Answers

  • Oran_Gina

    02/05/2019

    Oran_Gina 02 May, 2019 @ 06:55
    Do the usb ports work at all when the console is powered on? What did you have connected?
  • Tappa_89

    06/05/2019

    Tappa_89 06 May, 2019 @ 14:55

    No, neither of them are working when switched on. 

     

    As soon as i switch it on it brings up the message, even with no usb devices connected (when it first came up only one was in use) 

    I usually only use it to charge controllers and use VR but recently i have had my E-Cig plugged in using the PS4 USB cable, i am guessing this has overloaded it...? 

     

    I have saved all my data to my PS Plus and wondering if fully initialising the system will work? 

  • Oran_Gina

    07/05/2019

    Oran_Gina 07 May, 2019 @ 07:00

    If there is no power coming from both the usb ports, the chances are you may damaged the usb controller chip.

    It's worth just checking the ports aren't full of dust and fluff first though and clean it out if that's the case.

    If it is a hardware issue though, repair is the only option, initializing (which you know can't be done without functioning usb ports) won't fix a hardware fault, only software problems.

    Have you tried other usb cables and made sure they are data cables and not just power?

  • Tappa_89

    07/05/2019

    Tappa_89 07 May, 2019 @ 14:19

    I have tried another cable and it was still the same although i am unsure if it was a data/power cable. 

     

    Have not cleaned them but i don't think that would be the issue as the original PS4 cable was allways plugged in. 

     

    As far as initialising goes, i had read that rebuilding the database via safe mode may fix it, ofcourse i can't do this due to the usb fault so thought maybe initialising it back to ''as new'' spec via the main menu may do the same.

  • Oran_Gina

    07/05/2019

    Oran_Gina 07 May, 2019 @ 18:32
    It's worth a try if, as you say you already have, you've backed up save data already and are prepared for reinstalling data. There don't seem to be many other options available to you. 
  • SilverWolf4385

    27/06/2019

    SilverWolf4385 27 June, 2019 @ 21:41
    If you can still use ps4 then if you need to charge controller connect charging cable to your TV USB ports or on a WiFi router USB port