To comment, reply and like on the PlayStation Community forums you need to create a profile
Please log in or create an account on PSN to comment, reply and like on PlayStation Community
 
 

Account & Network

If you are looking for Community, click here

Unable to sign into Playstation Network due to error code CE-30391-6

Created 14/06/2019
6 Replies
Since 13.6.19, when the Playstation Network went down I have been unable to connect due to this error code. I am also unable to start up any games offline. I can access my account via laptop. Does anyone have any solutions for this?

Answers

  • WhiteMonkey88

    14/06/2019

    WhiteMonkey88 14 June, 2019 @ 23:50

    Have you tried any sort of trouble shooting yourself yet?

    The first thing I would recommend would be sign out of the account complately and sign back in (not just log off the user, completely sign out to where you need to enter your email and password again).

    If you still can't connect, restart all your network equipment and console. Leave it all off for 5-10 minutes before turning it back on.

  • exckz

    15/06/2019

    exckz 15 June, 2019 @ 08:32
    Same as mine.. getting the same error at the same time the date and time keeps on Resetting at 1970 and 8am
  • RockyRaccoonUK

    15/06/2019

    RockyRaccoonUK 15 June, 2019 @ 14:15
    Yeah, nothing's working. During the Playstation Network outages it started downloading some updates for games. That data then became corrupted, i'm guessing, based on a error message that came up. I then tried to reset all basic settings, but now it wont connect to a controller via wire. I think it might have been an underlying problem that was somehow triggered by what happened Thursday. Sucks though, because it looks like it's not going to be something I can fix. My next step would have been to backup everything on a USB and reset it. But it won't even let me do that now.
  • RockyRaccoonUK

    15/06/2019

    RockyRaccoonUK 15 June, 2019 @ 14:22
    They signing in and out triggered the exact same error code and would not allow me to do it.
  • vickyvicky74

    22/06/2019

    vickyvicky74 22 June, 2019 @ 21:49
    Are you still having this problem or did you manage to solve it? Our PS4 got this problem today and we are unable to solve it. Tried to reinstall in an connect via another network but still same problem.
  • mont348

    23/06/2019

    mont348 23 June, 2019 @ 05:13

    @exckz

    If your time keeps resetting to 1970 it's an indication that you have an hardware fault and the internal bios clock on the motherboard has failed, it could simply be the clocks battery or the actual clock itself but either way it needs to be repaired or replaced for the system to run properly. 

    It's possible that initialising the system may fix this but if you have to do this back up any important save data to USB flash drive etc.