To comment, reply and like on the PlayStation Community forums you need to create a profile
Please log in or create an account on PSN to comment, reply and like on PlayStation Community
 
 

Account & Network

If you are looking for Community, click here

The Division 2 strange match making bug

Created 11/06/2019
7 Replies

Hey figured i would try here since ubi support are at a loss. In the Division 2 when match making i see the invite notification but it never auto joins just gets stuck in this endless loop of invite notifcations. If i press the PS button and join manually i can join the group. This isnt so bad but if i do not catch the invite in time it cancels itself. This only started after the other day when there was the psn glitch for multiplayer where it would think you didnt have an avtive subscription. This issue was resolved but ever since then The division 2 match making is not working just this endless loop. Before the PSN issues everything was working fine i could match make a mission or any activity and it would auto join groups. I also get the notifications fromthe ps app on my phone but if i leave it i would literally have hundreds of invite requests. Things i have tried

All port forwarding for both psn and the division 2

restored licenses

rebuilt database

reinstalled game files

I am at a complete loss as to the cause as before PSN went down the other day i had no issue joining groups

 

Any ideas??

Answers

  • mont348

    11/06/2019

    mont348 11 June, 2019 @ 22:59
    It's probably your routers firewall you are likely going to have to open the ports for the Division 2 or setup a DMZ because your in game NAT type is either moderate or strict which will restrict your matchmaking and ability to join other players. 
  • EvoVI66

    12/06/2019

    EvoVI66 12 June, 2019 @ 06:43
    Hello thanks for the reply I've forwarded all ports for both the division 2 and psn. Currently showing Nat 2 and I know its a cliche but before the psn outage the other day all was working fine. I can manually join group via the ps notification the game just does not display the hold d pad up to join a game i can also see other players in game. If I stand in a safe house I can see players or at the heli pad it's very strange. I've reinstalled the game files at request of ubi soft place the console in a dmz quite frustrating as all was working fine and the only thing to change was the psn outage the other day. I'm not sure if it's possible but could something with my psn account be out of whack caused by this strange psn outage the other day? 
  • mont348

    12/06/2019

    mont348 12 June, 2019 @ 14:42

    What PSN outage? Because there wasn't one otherwise this forum would of been flooded. 

  • Oran_Gina

    12/06/2019

    Oran_Gina 12 June, 2019 @ 15:48
    I asked that elsewhere earlier today and I'm still no wiser about it. 
  • EvoVI66

    12/06/2019

    EvoVI66 12 June, 2019 @ 16:31
    It was a couple of days ago now it wasn't a total outage essentially across multiple online games when you tried to play it would open the subscribe to playstation plus the servers had a funny hour or so so even if you had a valid ps+ subscription it would think you did not. This even applied when you tried to download the free monthly games it would error out I can only speak for the UK but I experienced this. In the division 2 for example each time you hit the match make button it would open the ps+ purchase page for 1 month 3 months etc. This was resolved however after this is when my above issue started. My ps+ is valid until Dec 2019 as it stands 
  • EvoVI66

    12/06/2019

    EvoVI66 12 June, 2019 @ 16:41

    This is the issue with psn i am referring too

     

    https://www.dexerto.com/gaming/is-playstation-down-psn-users-report-issues-with-ps-plus-on-june-9-700538

  • EvoVI66

    13/06/2019

    EvoVI66 13 June, 2019 @ 18:24
    I have now tried a different profile on my playstation from scratch and everything works perfectly fine. I now need to know if there is anyway i can get someone at sony to check my profile or reset it somehow since its clear that this is not the problem. I do not wish to have to restart all game just because there is an issue with my profile any ideas??