To comment, reply and like on the PlayStation Community forums you need to create a profile
Please log in or create an account on PSN to comment, reply and like on PlayStation Community
 
 

Account & Network

If you are looking for Community, click here

PS4 REMOTE PLAY - SIGN IN -The connection to the server timed out.

Created 19/07/2019
30 Replies

Hi, when I run ps4 remote on pc and I want to connect to service it will write me this: The connection to the server timed out.

Answers

  • WhiteMonkey88

    20/08/2019

    WhiteMonkey88 Best answer 20 August, 2019 @ 22:27

    Hi everyone. This seems to be an issue that has recently popped up. Which operating system is everyone using on their PC (so it can be determined if it's a Windows/Mac problem, or a remote play problem). Is everything up to date? Which system software version are you running on your PS4?

    This has been passed onto staff, but need as much info as we can gather.

     

    **This has been marked as an answer for visibility purposes of the questions**

  • GraphiteGB

    22/07/2019

    GraphiteGB 22 July, 2019 @ 11:48

    Check Internet explorer (IE) security setting... and if IE browser can still login to SIE web sites.. (if not theres your issue)

    Check the ISP, move the PC if lap top to another users connection and see if remote play signs in...

    Post back your results...

     

  • Cudzopasnik

    01/08/2019

    Cudzopasnik 01 August, 2019 @ 11:46
    I wish I would know what SIE and ISP is. Having a same problem
  • JohnXIX

    02/08/2019

    JohnXIX 02 August, 2019 @ 10:14

    Hello,

    I have the same issue on iOS app since 1 week I try. I hope early a solution because remote play is cool :)

  • Khaotic_Bro

    05/08/2019

    Khaotic_Bro 05 August, 2019 @ 09:17
    Me too having the Same problem.
  • MrStrangeGamer

    10/08/2019

    MrStrangeGamer 10 August, 2019 @ 22:10
    Try running Internet Explorer 11 and resetting the browser settings and clear all history and cookies, then restart your pc and run remote play
  • mmcbj

    20/08/2019

    mmcbj 20 August, 2019 @ 22:14

    I am getting the same error

    I have tried restarting my PC, PS4, Router, Clearing the cache from the pc and the router i even ran the firmware update on my router.

    I can log in using the normal browser but when I go to login using the ps4 remote play application it gives me the "The connection to the server timed out"

    I am thinking it is an issue with the program itself. I also reinstalled the software 3 times removing all parts of it and rebooting after the remove and install.

    any suggestion on what is causing it.

  • Vraelir

    21/08/2019

    Vraelir 21 August, 2019 @ 08:56
    I solved the issue by hitting "Settings" then "Sign In" in the settings menu. That signed me in successfully and then returning to the main screen and hitting start worked fine.
  • REBED19

    21/08/2019

    REBED19 21 August, 2019 @ 17:28

    Hi, yeah having same issue. Was all fine up until yesterday when i had to sign in to remote play again for some reason. And now i just get server time out.

    have tried 2 different laptops both running windows 10 and both have the same issue. All update to date and have check my drivers and reset router. All the usual basics have been done. 

    Ps4 is the latest version to be realeased. What ever that one is. 

  • Sudiar

    21/08/2019

    Sudiar 21 August, 2019 @ 18:51

    Same issue here. Trying to log into psn account gives a server time out. It seems to be specific to the Remote Play application. I can log into PSN account in IE and Chrome on the same PC. I checked the Firewall settings and the application is allowed. I even turned off the Firewall temporatily and it still gives a time out.

    My PC:

    - Windows 10 Pro -1903
    - Bitdefender 2020
    - Remote Play version 2.8.0.3041
    - PS4 has latest firmware installed, but I don't think that is relevant as the remote app in Windows doesn't even start looking for the PS4. The problem occurs before that when I have to log into my PSN account.

  • Sudiar

    21/08/2019

    Sudiar 21 August, 2019 @ 19:30
    I just found that for me the following steps solved the issue (The remote play app actually uses Internet Explorer......):

    1. Close Remote Play App
    2. Open Internet Explorer.
    3. Click Tools icon. | Internet Options.
    4. Click the Advanced tab.
    5. Under "Security", de-select the following: Check for publisher's certificate revocation. Check for server certificate revocation.
    6. Click Apply.
    7. Click Ok.
    8. Close Internet Explorer.
    9. Relaunch the Remote Play App and log in.

  • ThisNameIsMyOwn

    21/08/2019

    ThisNameIsMyOwn 21 August, 2019 @ 20:24

    Go to playstation.com (this site) log in

    Then try logging in on the app. Worked for me.

    If you have hdmi issues on your ps4, you cannot use the create backup option under ps4>settings>system

    because it requires a restart of the console. Which kills your connection.

    You can however copy your saves to a usb under Saved Data Management

    PS4 must be on before trying to connect. If the apps having difficulty connecting to your ps4, trying pulling the plug out of the wall while the PS4 is on. Plug it back in. Then restart your PS4 and press x a few times. This will start a hard drive check. Wait 10 minutes or so and press X. Your console will restart. Try connecting with Remote Play again.

  • Skywarpgold

    22/08/2019

    Skywarpgold 22 August, 2019 @ 19:49
    @Sudiar - Thanks, your steps fixed this issue for me as well!
  • yiinn

    24/08/2019

    yiinn 24 August, 2019 @ 18:03

    @Sudiar

     

    Thank you kind Sire. Your reply should be stickied as your steps resolved this for me too. Here have some Reddit gold.. its more use than the staff anyway :P

  • MoominBadger

    24/08/2019

    MoominBadger 24 August, 2019 @ 23:54

    Having the same issue on the Playstation Now app.

    Fresh account, fresh install, and am able to sign into my account via all related websites easily. However the app rejects sign-in attemempts with 'connection to server timed out', even after hopping through the suggested Internet Explorer security tricks
    (running Windows10 here).

  • MoominBadger

    25/08/2019

    MoominBadger 25 August, 2019 @ 01:12
    I think I've narrowed it down a little further :

    I just tried to sign into my playstation.com account on Internet Explorer (rather than my usual browser, which is Firefox) and that results in a blank page with the 'loading' decal on the tab, which then stops and remains on an unloaded white page. It does seem to be a case of timing out.

    However, if you sign in via Internet Explorer, then once it times out, you can manually type out the main playstation website address, and from there you can see you are signed in, and you can access all the other sub-pages normally except for https://my.playstation.com/. It appears that only my.playstation.com is suffering from timeouts while logged in.

    To clarify, I have disabled certificate checking as previously suggested, and have even lowered the general security settings and disabled 'protected mode'. I also tried doing a full reset of Internet Explorer security settings, which had no change. In the PS-Now app, I have tried running with administrator privileges and in compatibility mode for windows 7, but both have had no success there either, so seems entirely related to the website side of matters. I am running Windows 10, fully updated.

    Also as a side-note, when I try to edit my posts here even through firefox, where the context-window should appear to allow you to edit what you wrote, instead there is only a blank space, as if even that isn't responding correctly. For the sake of curiosity, can someone else confirm by trying to edit their post, and see if it has a similar blank response?

  • MoominBadger

    25/08/2019

    MoominBadger 25 August, 2019 @ 01:16
    update : The 'edit' subwindow is appearing now, but clicking to save the changes results in nothing.
  • GraphiteGB

    27/08/2019

    GraphiteGB 27 August, 2019 @ 22:09

    Try changing the language of the PC to the native language of the region of the PSN account region You are  located in...

    If in UK region set the PC to be in English..

    If in another country the language should be changed to that countries native supported language...

    This language is listed on playstation.com auto redirect URL... don't force the site URL...

    FR-FR for french

    ES-ES is spanish

    DE-DE is German

    EN-GB is English

    EN-IE is English

    The wrong language for PSN login can fail to load the login screen...

    EN-FR for example does not exist... so that can fail...

    The auto redirect has become disabled in IE 11 run applications...

     

  • MuayNinja

    29/08/2019

    MuayNinja 29 August, 2019 @ 12:20

    Sudiars steps worked for me. 

    I just found that for me the following steps solved the issue (The remote play app actually uses Internet Explorer......):

    1. Close Remote Play App
    2. Open Internet Explorer.
    3. Click Tools icon. | Internet Options.
    4. Click the Advanced tab.
    5. Under "Security", de-select the following: Check for publisher's certificate revocation. Check for server certificate revocation.
    6. Click Apply.
    7. Click Ok.
    8. Close Internet Explorer.
    9. Relaunch the Remote Play App and log in.

  • MrIreland

    02/09/2019

    MrIreland 02 September, 2019 @ 21:05
    Heres the bypass guys. Run the program as an administrator. It should work then.