To comment, reply and like on the PlayStation Community forums you need to create a profile
Please log in or create an account on PSN to comment, reply and like on PlayStation Community
 
 

Account & Network

If you are looking for Community, click here

Getting sackboy error when trying to redeem or purchase from store

Created 25/05/2019
5 Replies
So I have been experiencing a problem whenever I try to purchase a title or redeem a voucher from my account which results in an image of sackboy with his arms up and preventing me from accessing the PSN store from my browser. The issue is also present in other functionalities of my account including transaction history. Any help would be appreciated!

Answers

  • Oran_Gina

    25/05/2019

    Oran_Gina 25 May, 2019 @ 15:41

    How long has this been a problem and what have you tried so far? 

    Does it work if you try via another method (console, app, Web browser)? 

  • LordSquiggles22

    26/05/2019

    LordSquiggles22 26 May, 2019 @ 00:12
    The issue started yesterday but I don't know for sure since I only tried using the store yesterday again since I was away for an entire year for my studies. I am actually using the web browser store so I'm sorry if I posted on the wrong forums because the other forum wouldn't let me post and kept giving me an error. So I actually found out something weird while testing what was available to me. First was that the PSN store does work for my other device which is a PS vita, ave not checked my main console though since I'm away. Second after a few hours I couldn't reply to my own forum post until I switched browsers where everything is actually running fine. I was using chrome both on my laptop and my phone to see if I could access it and both were did not work whereas when I used Edge on my laptop everything began working as intended although that still isn't really a fix to the issue I have.
  • WhiteMonkey88

    26/05/2019

    WhiteMonkey88 26 May, 2019 @ 02:02

    So it all works fine on another browser? 

    Is Chrome up to date? (That's the one not working?)

    Sign out of the account. Clear cache and cookies. Restart the browser and try again. 

  • Oran_Gina

    26/05/2019

    Oran_Gina 26 May, 2019 @ 07:19

    Yep, that's not a store issue, it's a browser issue.

    Try WhiteMonkey88's suggestion above.

     

  • LordSquiggles22

    26/05/2019

    LordSquiggles22 26 May, 2019 @ 11:58
    Yes it works on other browsers except chrome both on my laptop and my phone. My chrome is up to date and I already cleared my cache and logged out of everything including the google chrome sync and cleared cookies and cache and still nothing. Surprisingly enough though when I use the built in Guest mode in chrome which is different from Incognito mode, the shop works although I still can't post on the community forums.