To comment, reply and like on the PlayStation Community forums you need to create a profile
Please log in or create an account on PSN to comment, reply and like on PlayStation Community
 
 

Account & Network

If you are looking for Community, click here

Community not refreshing

Created 21/05/2019
2 Replies
A little while ago was trying to join another persons game via a community I’m a part of. But whatever game I try & join it tells me it’s unavailable or session has ended. Which leads me to guess that the community hasn’t refreshed & is displaying old sessions. Is there a fix for this? Thanks

Answers

  • Oran_Gina

    21/05/2019

    Oran_Gina 21 May, 2019 @ 07:01

    Is it one game in particular or several/all titles?

    Have you tried joiing them any other way?

    Does the community display the same content or newer using the communities app?

    Do you have ports open or the console in your routers dmz at all?

  • sahig1

    23/05/2019

    sahig1 23 May, 2019 @ 15:26
    Well I joined 4 communities. All of them for Borderlands GOTY. And I’ve tried everything I can think of. Restarting my PS4, turning off completely, refreshing the community page, going off then back on the internet on my PS4. But the community just stays the same. Giving me sessions that are like 7,8 or 9 hours old. But in actual fact it just hasn’t refreshed & those sessions have ended. Haven’t tried looking at them from another source yet. As I’m not sure how I can join sessions in other ways.